Dallas (DAL22) - iland Secure DRaaS with Zerto service restart
Incident Report for iland Secure Cloud
Resolved
iland engineers have monitored the infrastructure and are resolving this incident.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Feb 05, 2020 - 08:31 CST
Monitoring
iland engineers have reimported all affected VPGs and will monitor the the infrastructure for the next 24 hours.

We apologize for any inconvenience.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Feb 02, 2020 - 13:17 CST
Update
iland engineers have moved all VPGs from the affected VRA. However, there were a few we did need to remove and we are working on reimporting the removed VPGs now. Some customers may notice some VPGs missing as we work to reimport the affected VPGs.

We appreciate your patience and apologize for any inconvenience this has caused.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Feb 01, 2020 - 08:37 CST
Update
iland engineers are currently moving recovery VPGs from the affected VRA. As a result, customers with affected VPGs will see them go into a bitmap sync when the move completes.

We apologize for the inconvenience this may cause.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Jan 31, 2020 - 20:04 CST
Identified
Following the restart of the Zerto services, one VRA is experiencing issues reconnecting to the ZVM. iland engineers, along with our vendor, are currently troubleshooting the VRA. Customers may see VPGs in an error state while we work to resolve this issue.

We apologize for the inconvenience this may cause.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Jan 31, 2020 - 16:12 CST
Monitoring
iland engineers were alerted to an issue on the Dallas (DAL22) ZVM server in which ther Zerto services were unresponsive. In order to return the services to a healthy state, we have proactively rebooted the server. Customers may see VPGs in bitmap sync as the services reconnect.

iland engineers will continue to monitor the environment for the next 24 hours.

We apologize for the inconvenience this may cause.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Jan 31, 2020 - 14:49 CST
This incident affected: Dallas DAL22 (North America) (iland Secure DRaaS with Zerto).