Sterling - Secure Cloud Backup with Veeam - Degraded Performance
Incident Report for iland Secure Cloud
Resolved
iland Engineering have confirmed no further issues for this incident. All services continue to remain operational. This incident is now resolved.

If you continue to experience any errors or issues, please contact our Support Helpdesk for additional assistance.
Posted Jul 30, 2021 - 15:15 CDT
Monitoring
iland Engineering have resolved the issue affecting performance of the Secure Cloud Backup with Veeam service located in the Sterling facility. All services for str05-backup01.ilandcloud.com are operational at this time and iland Engineering will continue to monitor the environment for the next 24-hours to insure stability.

All services will resume automatically with no customer intervention required.
Posted Jul 29, 2021 - 07:53 CDT
Identified
iland Engineering have identified an issue affecting performance for the Secure Cloud Backup with Veeam service located in the Sterling facility. Some customers peering to str05-backup01.ilandcloud.com service provider may see job failures while we work to resolve the issue.
Posted Jul 29, 2021 - 07:15 CDT
This incident affected: Sterling STR02 (North America) (iland Secure Cloud Backup with Veeam).