Reston - Secure Cloud - Host Failure Event
Incident Report for iland Secure Cloud
Resolved
iland Engineering have confirmed no further issues for this incident. All services continue to remain operational. This incident is now resolved.

If you continue to experience any errors or issues, please contact our Support Helpdesk for additional assistance.
Posted Jul 26, 2021 - 07:03 CDT
Monitoring
iland Engineering have resolved this issue and confirmed no further impact to customer workloads. All affected workloads and services are confirmed operational at this time. iland Engineering will continue to monitor the environment for the next 24-hours to insure stability.
Posted Jul 24, 2021 - 19:16 CDT
Identified
iland Engineering have detected a host failure located in the Reston facility, causing some customers to experience a restart of workloads during the automated failover activities. All services continue to perform as expected while the failed host issue is being resolved.
Posted Jul 24, 2021 - 18:48 CDT
This incident affected: Reston RES01 (North America) (iland Secure Cloud).