Dallas - Secure Cloud Backup with Veeam - Partial Outage
Incident Report for iland Secure Cloud
Resolved
iland Support has engaged all affected customers directly for final resolution on this incident. This incident is now resolved and will be closed.

If you continue to experience any errors or issues, please contact our Support Helpdesk for additional assistance.
Posted Sep 17, 2021 - 07:58 CDT
Update
iland Engineering are continuing to work with our vendor on a hardware issue with a storage repository impacting the iland Secure Cloud Backup infrastructure located in the Dallas facility. Some customers peering to dal22-backup01.ilandcloud.com service provider will continue to see job failures while we work to resolve the issue.

Current estimated ETA to possible resolution is undetermined at this time due to additional troubleshooting required. We will continue to provide updates as our Engineering team makes progress.
Posted Sep 07, 2021 - 07:05 CDT
Update
iland Engineering are continuing to work on a hardware issue with a storage repository impacting the iland Secure Cloud Backup infrastructure located in the Dallas facility. Some customers peering to dal22-backup01.ilandcloud.com service provider will continue to see job failures while we work to resolve the issue.

Current estimated ETA to possible resolution still remains at 24-48 hours. We will continue to provide updates as our Engineering team makes progress.
Posted Sep 05, 2021 - 08:41 CDT
Update
iland Engineering are continuing to work on a hardware issue with a storage repository impacting the iland Secure Cloud Backup infrastructure located in the Dallas facility. Some customers peering to dal22-backup01.ilandcloud.com service provider will continue to see job failures while we work to resolve the issue.

Current estimated ETA to possible resolution is 24-48 hours. We will continue to provide updates as our Engineering team makes progress.
Posted Sep 04, 2021 - 08:13 CDT
Identified
iland Engineering have identified a hardware issue with a storage repository impacting the iland Secure Cloud Backup infrastructure located in the Dallas facility. Some customers peering to dal22-backup01.ilandcloud.com service provider may see job failures while we work to resolve the issue.
Posted Sep 03, 2021 - 16:37 CDT
This incident affected: Dallas DAL22 (North America) (iland Secure Cloud Backup with Veeam).