Dallas - iland Secure DRaaS with Veeam - Service Interruption
Incident Report for iland Secure Cloud
Resolved
iland engineers have successfully confirmed resolution on all issues and all services remain online and stable.
Posted Jan 13, 2021 - 09:58 CST
Monitoring
iland engineering detected a short service outage for the iland Secure DRaaS with Veeam environment located in the Dallas facility. Customers peered to dal25-backup01.ilandcloud.com may see errors while replication jobs restart/retry. All services are confirmed back online and and all replication jobs should resume automatically without any customer interaction required.

Customers still experiencing any issues or errors may contact our Support team for additional assistance.
Posted Jan 11, 2021 - 08:57 CST
This incident affected: Dallas DAL25 (North America) (iland Secure DRaaS with Veeam).