Dallas - iland Secure Cloud - Partial Outage
Incident Report for iland Secure Cloud
Resolved
iland Engineering have confirmed no further recurrence of this issue, with all services and systems operating normal.

If you continue to see any errors or issues, please contact our Support HelpDesk for further assistance.
Posted Apr 08, 2021 - 17:25 CDT
Monitoring
iland Engineering have resolved this issue and confirmed no impact to any customer workloads. All services are operational at this time and iland engineers will continue to monitor the environment for the next 24-hours to insure stability.
Posted Apr 07, 2021 - 11:12 CDT
Identified
The iland Secure Cloud environment in Dallas has experienced a host failure, causing some customers to experience a restart of virtual servers during the failover activities. All services continue to perform as expected while the failed host issue is being resolved.
Posted Apr 07, 2021 - 10:04 CDT
This incident affected: Dallas DAL02 (North America) (iland Secure Cloud).