Dallas - iland Secure Cloud Backup - Partial Outage
Incident Report for iland Secure Cloud
Resolved
iland engineering have successfully confirmed resolution on all issues and all services remain online and stable.
Posted Jan 11, 2021 - 07:46 CST
Identified
iland engineers have identified an issue impacting the iland Secure Cloud Backup infrastructure located at the Dallas facility. Some customers peering to dal02-backup01.ilandcloud.com service provider may see job failures while we work to resolve the issue.
Posted Jan 11, 2021 - 06:33 CST
This incident affected: Dallas DAL02 (North America) (iland Secure Cloud Backup with Veeam).