Dallas - Partial Site Service Outage
Incident Report for iland Secure Cloud
Resolved
iland Engineering have confirmed no further issues for this incident. All services continue to remain operational. This incident is now resolved.

If you continue to experience any errors or issues, please contact our Support Helpdesk for additional assistance.
Posted Aug 01, 2021 - 14:43 CDT
Monitoring
iland Engineering have completed verifying all affected services and the supporting storage connectivity fabric infrastructure are online at normal operational levels. This incident will remain in a monitoring state for the next 24-48 hours to insure on-going stability.

If you continue to experience any errors or issues, please contact our Support Helpdesk for additional assistance.
Posted Jul 30, 2021 - 13:40 CDT
Update
iland Engineering are continuing to work to restore all services back to normal operational levels.

We will continue to provide hourly updates until all service validation is completed.
Posted Jul 30, 2021 - 12:17 CDT
Update
iland Engineering have stabilized the environment and are working to restore all services back to normal operational levels.

We will continue to provide hourly updates as our Engineering team continues to restore operational stability to all affected services.
Posted Jul 30, 2021 - 11:19 CDT
Update
iland Engineering continues to work with our vendor to resolve a software level issue in the storage connectivity fabric affecting service stability for all iland Cloud services located in the Dallas facility. Customers leveraging services in this location may see errors while our Engineering team works to determine a root cause.

We will continue to provide hourly updates as our Engineering team continues to work towards final resolution.
Posted Jul 30, 2021 - 10:26 CDT
Identified
iland Engineering have identified a vendor software level issue in the storage connectivity fabric affecting service stability for all iland Cloud services located in the Dallas facility. Customers leveraging services in this location may see errors while our Engineering team works to determine a root cause.

Our Engineering team is continuing to work with our hardware vendors to resolve the storage connectivity issues and restore all iland services

We will continue to provide hourly updates as our Engineering team continues to work towards final resolution.
Posted Jul 30, 2021 - 08:42 CDT
Update
iland Engineering are continuing to investigate an issue affecting service stability for all iland Cloud services located in the Dallas facility. Customers leveraging services in this location may see errors while our Engineering team works to determine a root cause.

No ETA is currently available as this time, as our Engineering teams are actively working with our hardware vendors in troubleshooting towards determining a root cause. An ETA will be provided as soon we we are able to establish one.

Hourly updates will be provided as our Engineering team continues to work towards resolution.
Posted Jul 30, 2021 - 07:29 CDT
Investigating
iland Engineering are investigating an issue affecting service stability for all iland Cloud services located in the Dallas facility. Customers leveraging services in this location may see errors while our Engineering team works to determine a root cause.
Posted Jul 30, 2021 - 06:10 CDT
This incident affected: Dallas DAL23 (North America) (iland Lab Engine), Dallas DAL26 (North America) (iland Secure Cloud, iland Secure DRaaS with Zerto), Dallas DAL24 (North America) (iland Secure DRaaS with Veeam), Dallas DAL25 (North America) (iland Secure DRaaS with Veeam), and Dallas DAL22 (North America) (iland Secure Cloud, iland Secure Cloud Backup with Veeam, iland Secure Cloud Backup for Microsoft Office 365 with Veeam, iland Secure DRaaS with Zerto).