Dallas - iland Secure Cloud Backup for Office 365 - Partial Service Outage
Incident Report for iland Secure Cloud
Resolved
iland engineers have successfully confirmed resolution on all issues and all services remain online and stable.
Posted Jan 09, 2021 - 16:28 CST
Monitoring
iland engineers have resolved an issue with the iland Secure Cloud Backup for Office 365 environment located at the Dallas facility. All services for dal22-backup06.ilandcloud.com are operational at this time and iland engineers will continue to monitor the environment for the next 24 hours to insure stability.

All services will resume automatically with no customer intervention required.
Posted Jan 07, 2021 - 11:43 CST
This incident affected: Dallas DAL22 (North America) (iland Secure Cloud Backup for Microsoft Office 365 with Veeam).