Amsterdam - Secure Cloud Backup - Partial Outage
Incident Report for iland Secure Cloud
Resolved
iland engineering have successfully confirmed resolution on all issues and all services remain online and stable.
Posted Jan 07, 2021 - 11:19 CST
Monitoring
iland engineers have resolved the issue with one of the iland Secure Cloud Backup storage repositories located at the Amsterdam facility. All services for ams01-backup01.ilandcloud.com are operational at this time and iland engineers will continue to monitor the environment for the next 24 hours to insure stability.

All services will resume automatically with no customer intervention required.
Posted Jan 05, 2021 - 22:39 CST
Identified
iland engineers have identified an issue one of the iland Secure Cloud Backup storage repositories located at the Amsterdam facility. Some customers peering to ams01-backup01.ilandcloud.com service provider may see job failures while we work to resolve the issue.
Posted Jan 05, 2021 - 21:29 CST
This incident affected: Amsterdam AMS01 (Europe) (iland Secure Cloud Backup with Veeam).