Manchester - iland Secure DRaaS with Zerto - Partial Outage
Incident Report for iland Secure Cloud
Resolved
iland Engineering have confirmed no further recurrence of this issue, with all services and systems operating normal.

If you continue to see any errors or issues, please contact our Support HelpDesk for further assistance.
Posted Apr 08, 2021 - 17:25 CDT
Monitoring
iland engineers have resolved the issues within the iland Secure DRaaS with Zerto environment and will continue to monitor stability for the next 24 hours.
Posted Apr 07, 2021 - 11:37 CDT
Identified
iland engineers have identified an issue within the iland Secure DRaaS with Zerto environment. This issue impacts some customers ability to use replication services, perform failover activities or edit VPG's at this time.

Thank you,
iland Support

https://www.iland.com/support/
US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Apr 07, 2021 - 09:37 CDT
This incident affected: Manchester MAN01 (United Kingdom) (iland Secure DRaaS with Zerto).