Dallas - iland Secure DRaaS with Zerto - Partial Outage
Incident Report for iland Secure Cloud
Resolved
iland engineers have successfully confirmed resolution on all issues and all services remain online and stable.
Posted Jan 15, 2021 - 10:59 CST
Identified
iland engineers have identified an issue where customers may see VPGs in an error state in the iland Secure DRaaS with Zerto environment. These errors impact the ability to properly perform failover activities.

Thank you,
iland Support

https://www.iland.com/support/
US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Jan 14, 2021 - 10:43 CST
This incident affected: Dallas DAL22 (North America) (iland Secure DRaaS with Zerto).