Sterling - Unplanned infrastructure maintenance
Incident Report for iland Secure Cloud
Resolved
This hardware issue has been resolved and backup jobs are completing successfully.

If you continue to experience any issues with Office 365 backups please contact iland support.

Thank you,

iland Support

https://www.iland.com/support/
US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Jan 24, 2020 - 15:50 CST
Identified
iland engineers continue to perform an unplanned maintenance to repair hardware issues in Sterling that may be preventing some clients in this environment from accessing backup jobs completed prior to September 21, 2019

An update will be provided when complete.

It is our goal to provide the highest level of uptime and reliability in order for us to consistently serve our customers. If you have any questions regarding this maintenance, please contact our Support team.

Thank you,

iland Support

https://www.iland.com/support/
US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Sep 24, 2019 - 10:31 CDT
This incident affected: Sterling STR02 (North America) (iland Secure Cloud Backup for Microsoft Office 365 with Veeam).