iland Secure Cloud Console - incorrect or missing VCC information displayed
Incident Report for iland Secure Cloud
Update
The majority of issues are now resolved. Some customers are still reporting incorrect tenant usage information from ‘Tenant Storage Overview’ section.

We are working with individual customers and our vendor to resolve each reported case.

NOTE: these issues do not affect customer backups.

Please contact support with any questions or concerns.
We apologize for the inconvenience this may cause.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Feb 20, 2020 - 16:23 CST
Update
The majority of issues are now resolved. Some customers are still reporting incorrect tenant usage information from ‘Tenant Storage Overview’ section.

We are working with individual customers and our vendor to resolve each reported case.

NOTE: these issues do not affect customer backups.

Please contact support with any questions or concerns.
We apologize for the inconvenience this may cause.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Feb 18, 2020 - 09:09 CST
Update
Initial issues are now resolved with the exception of some customers are unable to see backup job status when enabling ‘remote management’. We are working with individual customers and our vendor to resolve each reported case.

NOTE: these issues do not affect customer backups.

Please contact support with any questions or concerns.
We apologize for the inconvenience this may cause.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Feb 10, 2020 - 10:47 CST
Update
Initial issues are now resolved with the exception of some customers are unable to see backup job status when enabling ‘remote management’. We are working with individual customers and our vendor to resolve each reported case.

NOTE: these issues do not affect customer backups.

Please contact support with any questions or concerns.
We apologize for the inconvenience this may cause.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Feb 05, 2020 - 10:58 CST
Update
iland have now resolved the issue regarding missing tenants being displayed in the console.

We are continuing to investigate some remaining customer issues relating to incorrect tenant information.

NOTE: these issues do not affect customer backups.

Please contact support with any questions or concerns.
We apologize for the inconvenience this may cause.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Jan 31, 2020 - 02:56 CST
Update
iland has identified several issues related to the new functionality in the iland Secure Cloud Console. Engineers have identified potential resolution steps and are continuing to work through those areas.

Customers may be experiencing missing or incorrect VCC tenant information displayed in the console.

NOTE: these issues do not affect customer backups.

Please contact support with any questions or concerns.
We apologize for the inconvenience this may cause.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Jan 27, 2020 - 09:05 CST
Identified
iland has identified an issue related to the new functionality in the iland Secure Cloud Console and we continue to investigate. Customers may be experiencing missing or incorrect VCC tenant information displayed in the console.

NOTE: these issues do not affect customer backups.

Please contact support with any questions or concerns.
We apologize for the inconvenience this may cause.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Jan 22, 2020 - 11:16 CST
Investigating
iland are aware some customers may be experiencing missing or wrong VCC tenant information in the iland Secure Cloud Console. iland engineers are investigating and will post an update later today.

NOTE: these issues do not affect customer backups.

Please contact support with any questions or concerns.
We apologize for the inconvenience this may cause.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Jan 22, 2020 - 09:02 CST
This incident affects: Sterling STR05 (North America) (iland Secure Cloud Console), Toronto TOR03(Canada) (iland Secure Cloud Console), Toronto TOR02 (Canada) (iland Secure Cloud Console), Sterling STR02 (North America) (iland Secure Cloud Console), Manchester MAN01 (United Kingdom) (iland Secure Cloud Console), Dallas DAL02 (North America) (iland Secure Cloud Console), Reston RES01 (North America) (iland Secure Cloud Console), Amsterdam AMS01 (Europe) (iland Secure Cloud Console), Singapore SIN01 (Asia Pacific) (iland Secure Cloud Console), Dallas DAL06 (North America) (iland Secure Cloud Console), Sydney SYD02 (Asia Pacific) (iland Secure Cloud Console), Melbourne MEL02 (Asia Pacific) (iland Secure Cloud Console), Los Angeles LAX01 (North America) (iland Secure Cloud Console), and London LON02 (United Kingdom) (iland Secure Cloud Console).