Dallas - Secure Cloud Backup - Partial Outage
Incident Report for iland Secure Cloud
Resolved
iland engineers have successfully confirmed resolution on all issues and all services remain online and stable.
Posted Jan 06, 2021 - 11:40 CST
Monitoring
iland engineers have resolved the issue with one of the repositories that is backing the iland Secure Cloud Backup infrastructure in Dallas. All services for dal02-backup03.ilandcloud.com are operational at this time and iland engineers will continue to monitor the environment for the next 24 hours to insure stability.

All services will resume automatically with no customer intervention required.
Posted Jan 04, 2021 - 19:32 CST
Identified
iland engineers have identified an issue impacting the iland Secure Cloud Backup infrastructure located at the Dallas facility. Some customers peering to dal02-backup03.ilandcloud.com service provider may see job failures while we work to resolve the issue.
Posted Jan 04, 2021 - 18:55 CST
This incident affected: Dallas DAL02 (North America) (iland Secure Cloud Backup).