Reston - iland Secure Cloud Backup partial outage
Incident Report for iland Secure Cloud
Resolved
iland engineers have monitored this repo over the weekend and are confident the issue is resolved.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Aug 03, 2020 - 14:59 CDT
Monitoring
iland engineers have replaced the failed raid controller and the repository is back online. We will continue to monitor the repository for the next 24hrs.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Jul 30, 2020 - 23:06 CDT
Identified
iland engineers are working with our hardware vendor to procure and replace a failed raid controller on one of the repositories. We will continue to provide updates on the progress of the replacement as new information becomes available.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Jul 30, 2020 - 16:42 CDT
Investigating
iland engineers are currently troubleshooting a hardware issue on one of the repositories attached to res01-backup01.ilandcloud.com. Any jobs backing up to this repository will have errors as we work to resolve this issue.

We will update when we have more information.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Jul 30, 2020 - 09:13 CDT
This incident affected: Reston RES01 (North America) (iland Secure Cloud Backup).