Dallas - Secure Cloud DRaaS with Veeam - Partial Outage
Incident Report for iland Secure Cloud
Resolved
iland Engineers have confirmed no further issues for this incident. All services continue to remain operational. This incident is now resolved.
Posted May 05, 2021 - 18:06 CDT
Investigating
iland Engineering have identified an issue affecting replication services for Secure DRaaS with Veeam within the Dallas location. Some customers peered the dal25-backup01.ilandcloud.com VCC service may exhibit errors or failures in their replication jobs until the issue is resolved.

Thank you,
iland Support

https://www.iland.com/support/
US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Apr 29, 2021 - 16:22 CDT
Update
iland Engineering has monitored the iland Secure Cloud DRaaS with Veeam service located at the Dallas facility. All services for dal25-backup01.ilandcloud.com are now operational at this time.

Thank you,
iland Support

https://www.iland.com/support/
US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Apr 29, 2021 - 08:32 CDT
Monitoring
iland Engineering has resolved the issue affecting the iland Secure Cloud DRaaS with Veeam service located at the Dallas facility. All services for dal25-backup01.ilandcloud.com are now operational at this time. All services will resume automatically with no customer intervention required.

Thank you,
iland Support

https://www.iland.com/support/
US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Apr 27, 2021 - 10:59 CDT
Investigating
iland Engineering have identified an issue affecting replication services for Secure DRaaS with Veeam within the Dallas location. Some customers peered the dal25-backup01.ilandcloud.com VCC service may exhibit errors or failures in their replication jobs until the issue is resolved.

Thank you,
iland Support

https://www.iland.com/support/
US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Apr 26, 2021 - 15:08 CDT
This incident affected: Dallas DAL25 (North America) (iland Secure DRaaS with Veeam).