Sydney - Secure Cloud / Secure DRaaS - Degraded Performance
Incident Report for iland Secure Cloud
Resolved
iland Engineering have confirmed no further issues for this incident. All services continue to remain operational. This incident is now resolved.

If you continue to experience any errors or issues, please contact our Support Helpdesk for additional assistance.
Posted Jul 30, 2021 - 15:14 CDT
Monitoring
iland Engineering have resolved the issue affecting performance of the Secure Cloud and Secure DRaaS services located in the Sydney facility. All affected services have been verified operational and performance levels are back to normal operating levels. iland Engineering will continue to monitor the environment for the next 24-hours to insure on-going stability.

If you continue to experience any errors or issues, please contact our Support Helpdesk for additional assistance.
Posted Jul 28, 2021 - 17:29 CDT
Identified
iland Engineering have identified recurrent of the issue affecting performance for the Secure Cloud and Secure Cloud DRaaS services located in the Sydney facility. Some customers leveraging this service may see degraded performance or connection issues to the Secure Cloud Console while our Engineering team works to resolve the issue.
Posted Jul 28, 2021 - 16:28 CDT
Monitoring
iland Engineering have resolved the issue affecting performance of the Secure Cloud and Secure DRaaS services located in the Sydney facility. All affected services have been verified operational and performance levels are back to normal operating levels. iland Engineering will continue to monitor the environment for the next 24-hours to insure on-going stability.

If you continue to experience any errors or issues, please contact our Support Helpdesk for additional assistance.
Posted Jul 27, 2021 - 14:42 CDT
Identified
iland Engineering have identified an issue affecting performance for the Secure Cloud and Secure Cloud DRaaS services located in the Sydney facility. Some customers leveraging this service may see degraded performance or connection issues to the Secure Cloud Console while our Engineering team works to resolve the issue.
Posted Jul 27, 2021 - 14:12 CDT
This incident affected: Sydney SYD02 (Asia Pacific) (iland Cloud, iland Lab Engine, iland Secure Cloud, iland Secure Cloud Console, iland Secure DRaaS with Veeam, iland Secure DRaaS with Zerto, iland Secure Private Cloud).