Sterling - iland Secure Cloud Backup with Veeam - Partial Outage
Incident Report for iland Secure Cloud
Resolved
iland Engineers have confirmed no further issues for this incident. All services continue to remain operational. This incident is now resolved.
Posted May 05, 2021 - 06:45 CDT
Monitoring
iland Engineering has resolved the issue affecting the iland Secure Cloud Backup with Veeam service located at the Sterling facility. All services for str02-backup01.ilandcloud.com are now operational at this time. All services will resume automatically with no customer intervention required.

Thank you,
iland Support

https://www.iland.com/support/
US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted May 03, 2021 - 09:50 CDT
Investigating
iland Engineering have identified an issue affecting backup services for iland Secure Cloud Backup with Veeam within the Sterling location. Some customers peered with the str02-backup01.ilandcloud.com VCC service provider may exhibit errors or failures in their backup jobs until the issue is resolved.

Thank you,
iland Support

https://www.iland.com/support/
US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted May 03, 2021 - 08:06 CDT
This incident affected: Sterling STR02 (North America) (iland Secure Cloud Backup with Veeam).