Dallas (DAL22) - iland Secure Cloud Backup service interruption
Incident Report for iland Secure Cloud
Resolved
iland engineers have monitored the infrastructure and are seeing jobs processing as expected. We are resolving this issue.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Feb 12, 2020 - 15:01 CST
Monitoring
iland engineers have restored the Veeam Services on dal22-backup01.ilandcloud.com. We are currently monitoring running tasks and jobs within the environment and are seeing jobs begin to process as expected.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Feb 11, 2020 - 13:38 CST
Investigating
iland engineers are investigating a service issue that may be affecting some customers connecting to dal22-backup01.ilandcloud.com service provider.

We will provide an update shortly.

Thank you,

iland Support

https://www.iland.com/support/

US 1-800-697-7088
UK +(44) (0) 20 7096 0149
SG +(65) 3158 8438
NL +(31) (0) 10 808 0440
AU +(61) (0) 2 9056 7004
Posted Feb 11, 2020 - 13:18 CST
This incident affected: Dallas DAL22 (North America) (iland Secure Cloud Backup).